Help On Wesbite

I am getting this error code for my Github website

I couldn’t choose gh-pages as an option when setting it up.

@yanethp @Anastasia had this problem, the solution was to “include all branches”

1 Like

I’m still getting the same error.

GitHub has changed some default settings, so you’ll need to give it permission to “write” your website.

  • Go to Settings > Actions > General
  • scroll down to find “Workflow Permissions”
  • select “Read and Write permission”
  • click “Save”

That should fix the error, but please post if you run into any other problems and we’ll get them figured out!

A post was split to a new topic: Cellxgene not in list of Compute Images